4480 entries · page 42 of 90

Attribute types

The fields an entry can hold: cn, mail, uidNumber, and several hundred more. Each has a syntax, matching rules, and an OID.

OIDNameDefined in
1.3.6.1.4.1.16572.2.2.4mailReceiptRFC 6109
1.3.6.1.4.1.7914.1.2.1.11mailReplyText
2.16.840.1.113730.3.1.24mailRoutingAddress
2.16.840.1.113730.3.1.47mailRoutingAddressRFC 822
1.3.6.1.4.1.7914.1.2.1.17mailSizeMax
2.16.840.1.113730.3.1.2362managedBase
1.2.840.113556.1.4.653managedBy Managed-By
2.16.840.1.113730.3.8.3.18managedBy
1.3.6.1.4.1.16572.2.2.5managedDomainsRFC 6109
1.3.6.1.4.1.4203.666.1.55.2managedInfo
1.2.840.113556.1.4.654managedObjects Managed-Objects
2.16.840.1.113730.3.1.2363managedTemplate
0.9.2342.19200300.100.1.10manager ManagerRFC 4524, RFC 1274
1.2.840.113556.1.2.49mAPIID MAPI-ID
1.2.840.113556.1.4.72marshalledInterface Marshalled-Interface
1.2.840.113556.1.4.1409masteredBy Mastered-By
2.5.21.4matchingRulesRFC 4512
2.5.21.8matchingRuleUseRFC 4512
1.2.840.113556.1.4.74maxPwdAge Max-Pwd-Age
1.2.840.113556.1.4.75maxRenewAge Max-Renew-Age
1.2.840.113556.1.4.76maxStorage Max-Storage
1.2.840.113556.1.4.77maxTicketAge Max-Ticket-Age
1.2.840.113556.1.2.25mayContain May-Contain
1.3.6.1.4.1.453.7.2.9mcgamTablesRFC 2164
0.9.2342.19200300.100.1.27mDRecord pilotAttributeType27RFC 1274
1.2.840.113556.1.4.582meetingAdvertiseScope
1.2.840.113556.1.4.573meetingApplication
1.2.840.113556.1.4.589meetingBandwidth
1.2.840.113556.1.4.590meetingBlob
1.2.840.113556.1.4.578meetingContactInfo
1.2.840.113556.1.4.567meetingDescription
1.2.840.113556.1.4.588meetingEndTime
1.2.840.113556.1.4.565meetingID
1.2.840.113556.1.4.580meetingIP
1.2.840.113556.1.4.585meetingIsEncrypted
1.2.840.113556.1.4.568meetingKeyword
1.2.840.113556.1.4.574meetingLanguage
1.2.840.113556.1.4.569meetingLocation
1.2.840.113556.1.4.576meetingMaxParticipants
1.2.840.113556.1.4.566meetingName
1.2.840.113556.1.4.577meetingOriginator
1.2.840.113556.1.4.579meetingOwner
1.2.840.113556.1.4.570meetingProtocol
1.2.840.113556.1.4.584meetingRating
1.2.840.113556.1.4.586meetingRecurrence
1.2.840.113556.1.4.581meetingScope
1.2.840.113556.1.4.587meetingStartTime
1.2.840.113556.1.4.571meetingType
1.2.840.113556.1.4.583meetingURL
2.5.4.31member Member Group membership as a list of full DNs, one value per member. It is what groupOfNames is built on, and the RFC makes at …RFC 4519, RFC 2256
← All categories